Web interface is constantly rebooting since 2.452

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Web interface is constantly rebooting since 2.452

Postby ppxxrr » Thu Oct 10 2019 00:51

michelangelo wrote:We've done some change in the mpd stack to allow for bigger collections to work.
Please guys, send us logs (use chrome browser if that does not work) that's important to understand what fails

Please pay attention to the multiple alarms issue,thanks a lot :D
multiple-alarms-t11778.html
Random avatar
ppxxrr
Fresh off the boat
Fresh off the boat
 
Posts: 7
Joined: Sat Aug 03 2019 11:27

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Web interface is constantly rebooting since 2.452

Postby BlueSkyraider » Wed Nov 06 2019 23:16

New log report based on the latest version (fresh install)

http://logs.volumio.org/volumio/dCPgGI9.html
Random avatar
BlueSkyraider
Sunday DIYer
Sunday DIYer
 
Posts: 14
Joined: Mon Sep 17 2018 21:19


Web interface is constantly rebooting since 2.452

Postby rost21A » Fri Nov 08 2019 13:52

Hello
Yesterday I had problems, I could hardly serve my Volumio. In between, it was partly short again.
Since I thought I also have this problem that the GUI often reboots ...
That's why I also formulated a post and uploaded a log file.

But I noticed in the logfile that probably causes another volumio in my apartment the problem. (Disable multiroom would be helpful?)
After shutting down all other Volumios, the problems were gone.
(That's why I deleted my post yesterday)

Here is my log file:
http://logs.volumio.org/volumio/Ero28Wb.html

I hope my observations help you find the error


regards
rost21A
Rasperry Pi 2 / 3
Connected to Allo Boss DAC 1.2 (with dual Ultra low noise Power supply from DIYINHK, 0.8uV (LT3042), iFi-Audio iPower)
Hypex nCore 400 Amp, Boenicke Audio W5 SE Speaker
Listen to Flac up to 24/192 kHz, Qobuz Hi-Fi Sublime+...
Random avatar
rost21A
Audiophile
Audiophile
 
Posts: 120
Joined: Tue Dec 17 2013 21:25
Location: Switzerland

Previous

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 3 guests