Web interface is constantly rebooting since 2.452

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Web interface is constantly rebooting since 2.452

Postby BlueSkyraider » Wed Dec 26 2018 08:16

klodespe wrote:
Can you please try with the latest version (released today?)


Michelangelo, have you found a solution to the problem?

I have tested the new version but it does not work properly.


I can confirm that also with version 2.513 the problem remains the same.
I updated a new log here: http://logs.volumio.org/volumio/qNxm62y.html

I was just going through the initial wizard setup. (after clean install of 2.513)

PS: Where can I download previous versions? My VolumioPlayer is gathering too many dust now...
Random avatar
BlueSkyraider
Sunday DIYer
Sunday DIYer
 
Posts: 13
Joined: Mon Sep 17 2018 21:19

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Web interface is constantly rebooting since 2.452

Postby michelangelo » Wed Dec 26 2018 11:38

Very nasty issue, I can't understand why it does that. Which browser are you using? If you use a different browser does it have the same issue?
User avatar
michelangelo
Founder
 
Posts: 4320
Joined: Sun Dec 15 2013 23:18


Web interface is constantly rebooting since 2.452

Postby BlueSkyraider » Wed Dec 26 2018 20:00

michelangelo wrote:Very nasty issue, I can't understand why it does that. Which browser are you using? If you use a different browser does it have the same issue?


I use most of the time FF, but tried now with Chrome. It doesn't matter. I have also the official 7" touchscreen connected. And when I could make it to enable the touchscreen plugin. I would see the same behavior on the touchscreen.
Random avatar
BlueSkyraider
Sunday DIYer
Sunday DIYer
 
Posts: 13
Joined: Mon Sep 17 2018 21:19


Web interface is constantly rebooting since 2.452

Postby klodespe » Thu Jan 10 2019 14:31

Very nasty issue, I can't understand why it does that. Which browser are you using? If you use a different browser does it have the same issue?


I think that the problem is not in the software, because I solved when I changed the office.
The first tests I did in the office and I had the problem, but when I connected it at home the problem disappeared.
Random avatar
klodespe
Fresh off the boat
Fresh off the boat
 
Posts: 6
Joined: Thu Dec 06 2018 11:19


Web interface is constantly rebooting since 2.452

Postby Sagitarius » Tue Jan 29 2019 19:30

klodespe wrote:I think that the problem is not in the software, because I solved when I changed the office.
The first tests I did in the office and I had the problem, but when I connected it at home the problem disappeared.


I can assume that the Volumio office did not have access to the Internet.
If so, I have a similar problem.

ЗЫ. Sorry for my english.
Random avatar
Sagitarius
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Tue Jan 29 2019 18:32


Web interface is constantly rebooting since 2.452

Postby T1b » Thu Jan 31 2019 15:48

Hi,

after updating 2.526 I see this crashing issue as well.
I've already deactivated all the plugins, and removed the mounted NAS drive, but the problem keeps coming back. What I see in the log( http://logs.volumio.org/volumio/iTX5wNK.html):
Code: Select all
Jan 31 15:37:52 volumio volumio[1096]: info: CoreCommandRouter::executeOnPlugin: mpd , handleBrowseUri
Jan 31 15:37:52 volumio volumio[1096]: info: CURURI: music-library
Jan 31 15:37:52 volumio volumio[1096]: |||||||||||||||||||||||| WARNING: FATAL ERROR |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
Jan 31 15:37:52 volumio volumio[1096]: TypeError: Cannot read property 'then' of undefined
Jan 31 15:37:52 volumio volumio[1096]: at ControllerMpd.lsInfo (/volumio/app/plugins/music_service/mpd/index.js:1205:16)
Jan 31 15:37:52 volumio volumio[1096]: at ControllerMpd.handleBrowseUri (/volumio/app/plugins/music_service/mpd/index.js:2893:25)
Jan 31 15:37:52 volumio volumio[1096]: at CoreCommandRouter.executeOnPlugin (/volumio/app/index.js:1018:29)
Jan 31 15:37:52 volumio volumio[1096]: at CoreMusicLibrary.executeBrowseSource (/volumio/app/musiclibrary.js:329:47)
Jan 31 15:37:52 volumio volumio[1096]: at Socket. (/volumio/app/plugins/user_interface/websocket/index.js:363:32)
Jan 31 15:37:52 volumio volumio[1096]: at emitTwo (events.js:126:13)
Jan 31 15:37:52 volumio volumio[1096]: at Socket.emit (events.js:214:7)
Jan 31 15:37:52 volumio volumio[1096]: at /volumio/node_modules/socket.io/lib/socket.js:503:12
Jan 31 15:37:52 volumio volumio[1096]: at _combinedTickCallback (internal/process/next_tick.js:131:7)
Jan 31 15:37:52 volumio volumio[1096]: at process._tickCallback (internal/process/next_tick.js:180:9)
Jan 31 15:37:52 volumio volumio[1096]: |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||


What might be causing this problem, is there a known workaround?

Thanks
Random avatar
T1b
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Sun Mar 12 2017 13:17


Web interface is constantly rebooting since 2.452

Postby BlueSkyraider » Fri Feb 22 2019 22:26

Hello,

I tried the latest release 2.555, and it is still the same.

I got by accident hand of another RPi3. I don't know if there are more HW versions of the RPi3. But both here are the same. "RPi3 Model B V1.2"

Both RPi's are showing the same behaviour. I swapped also the SD cards, but no difference.
Random avatar
BlueSkyraider
Sunday DIYer
Sunday DIYer
 
Posts: 13
Joined: Mon Sep 17 2018 21:19


Web interface is constantly rebooting since 2.452

Postby BlueSkyraider » Sun Oct 06 2019 08:25

I'm still struggling with this issue on two RPI3's.

Managed to send a log file. Here is the link.

http://logs.volumio.org/volumio/Js8pzqS.html

currently on 2.609
Random avatar
BlueSkyraider
Sunday DIYer
Sunday DIYer
 
Posts: 13
Joined: Mon Sep 17 2018 21:19


Web interface is constantly rebooting since 2.452

Postby michelangelo » Sun Oct 06 2019 13:55

Wow, we thought to have solved this issue for good.
Can you update to latest version?
Which browser are you using?
User avatar
michelangelo
Founder
 
Posts: 4320
Joined: Sun Dec 15 2013 23:18


Web interface is constantly rebooting since 2.452

Postby BlueSkyraider » Wed Oct 09 2019 07:18

michelangelo wrote:Wow, we thought to have solved this issue for good.
Can you update to latest version?
Which browser are you using?


I update to the latest version. Installed on the same SD card also first NOOBS to check if that works well. But that's ok.

I'm using latest version of Chrome.

New log: http://logs.volumio.org/volumio/toVQDgy.html
Random avatar
BlueSkyraider
Sunday DIYer
Sunday DIYer
 
Posts: 13
Joined: Mon Sep 17 2018 21:19

PreviousNext

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests