Volumio Not Recognised in Logitech Media Server

Get help for Volumio here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Volumio Not Recognised in Logitech Media Server

Postby qyy920 » Sun Jul 07 2019 07:01

Hi all.

Just installed Volumio and Squeezelite on my Pi3+ today.

However, after I've activated squeezelite plugin on Volumio, I still don't see my Pi in LMS(installed on my Synology NAS).

In contrast, I have a Logitech Transporter and it has always been recognised by LMS no problem.

I tried installing Squeezelite-X on my PC and it is working fine as well.

So the only thing doesn't get recognised in LMS is my Pi3+ running Volumio, with squeezelite installed.

I've tried restarting LMS, Restarting the NAS, doing a factory reset on my router...No luck.

Has anyone encountered the same issue before?
Random avatar
qyy920
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Sun Jul 07 2019 06:56

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Volumio Not Recognised in Logitech Media Server

Postby qyy920 » Sun Jul 07 2019 11:10

I thought it might be the port issue so I tried to switch LMS's port around...9000,9001,9002...tried quite a few. Couldn't see still. Anyone know what port Squeezelite on Volumio uses? And is it possible to manipulate the port?
Random avatar
qyy920
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Sun Jul 07 2019 06:56


Volumio Not Recognised in Logitech Media Server

Postby semtex41 » Thu Jul 11 2019 21:08

I ran into this same issue, exactly as you describe it.

For me, I was using a RasPi 3b+ with latest volumio installed directly on the disk.
My desired output was through the 1/8" audio jack, using the native squeezelite plugin.

After brute forcing the settings, I was finally able to get it working by changing the following:

Settings>Plugins>Installed Plugins>Squeezelite Player>Settings>Configure Audio Output Settings>Output Device:
Changed the option to:
Capture.JPG
This setting works with Volumio + squeezelite plugin, on the Raspberry Pi 3b+, outputting to the 1/8" jack.
Capture.JPG (37.37 KiB) Viewed 78 times

[(default) bcm2835 ALSA] Default Audio Device
^ Note: this is the second option from the top on my RasPi.

Once I saved, and possibly restarted the Pi, it showed up in my LMS docker container.
For reference, these are the ports I am using. Since I also played with changing the ports, I am not positive these are the defaults. But they certainly work for me:
3483
9000
9090

I have searched everywhere for this, even posting in the Gitter chat, without success.
So if this helps you or someone else out, outstanding. It was worth registering for.
Random avatar
semtex41
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Thu Jul 11 2019 20:55


Return to Help

Who is online

Users browsing this forum: No registered users and 11 guests