Volumio for PI 1.2 Feeback thread

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Volumio for PI 1.2 Feeback thread

Postby michelangelo » Thu Mar 06 2014 23:15

A new image of Volumio for Rasberry Pi has been released, the news are described here:
http://wp.me/p44hxy-fD

Since this is a really experimental version, I really would like to know your feedbacks, like what doesn't work and what is improved since the 1.1 version. Thank you!
User avatar
michelangelo
Founder
 
Posts: 4179
Joined: Sun Dec 15 2013 23:18

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Re: Volumio for PI 1.2 Feeback thread

Postby icai » Fri Mar 07 2014 03:08

First off - Thanks for the update. Long awaited :)

Positives -
- Web GUI loads much faster
- Database updating happens faster or atleast the progress shows up faster in the Web GUI
- Installed squeeze player and works like a charm

Bugs -
- No sounds comes when using it as MPD player. Track plays, but no output ( via web gui or Sound@home app ). Same goes for Radio
- Airplay works but it stops and plays ( looks like it is trying to buffer )

Thanks for all the hard work :D

Hardware used - M2tech Hiface II, Lan connection, Rpi Model 2
Random avatar
icai
Sunday DIYer
Sunday DIYer
 
Posts: 42
Joined: Wed Dec 18 2013 02:09


Re: Volumio for PI 1.2 Feeback thread

Postby vcelkamaja » Fri Mar 07 2014 09:52

Great application, Michelangelo. Thanks a lot!

Here are some issues I have found with beta 1.2 (RPI, Volumio beta 1.2, USB DAC with CM6631A, USB Wifi, external power supply, all connected together before power on, web access through MS WIn 7 IE8 and Chrome):

- I can't connect using wifi only for the first time. I was scanning IP adresses in my network byt Volumio wasn't connected. So I needed to connect using Ethernet, configure Wifi and I can unplug Ethernet then. Even after restart I can use wifi only now
- I still have an issue with USB DAC (CM6631A driver). Volumio web interface only offers ALSA. I need to reboot it and I can see audio (USB output them)
- I can't connect to Web GUI with Wifi connection only - I need to do SSH, restart MPD - /etc/init.d/mpd restart and I can connect via web GUI then. However if I have ethernet cable connected I can get to web GUI without any issues

If I remember correctly I have seen these 3 issues with beta 1.1 as well.

If I do all above steps it works very fine but I can´t power of RPI. Otherwise I need to always restart MPD to have web gui available and reboot volumio to see my USB DAC.
Random avatar
vcelkamaja
Sunday DIYer
Sunday DIYer
 
Posts: 28
Joined: Wed Feb 19 2014 23:21


Re: Volumio for PI 1.2 Feeback thread

Postby Twerp » Fri Mar 07 2014 10:22

I'm using Ethernet not WiFi, but no problems so far.

It works fine for me using mpdroid.
Hardware: Raspberry Pi model A, Hifidiyme ES9023 I2S DAC, NAD 310 amplifier, Tannoy Mercury F3 speakers

Software: Volumio 1.55, Cantata 1.5.2 (Windows), MPDroid 1.07.2 (Android)
User avatar
Twerp
Audiophile
Audiophile
 
Posts: 116
Joined: Fri Dec 20 2013 12:15
Location: UK


Re: Volumio for PI 1.2 Feeback thread

Postby birca1987 » Fri Mar 07 2014 10:47

I use it with es9023 dac connected to i2s and i don't have any issue's so far, everything went fine

Sent from my Nexus 4 using Tapatalk
Random avatar
birca1987
Serious Listener
Serious Listener
 
Posts: 84
Joined: Thu Dec 19 2013 18:15


Re: Volumio for PI 1.2 Feeback thread

Postby tux » Fri Mar 07 2014 12:37

I confirm it very stable with excellent reproduction of 24/96 flacs using samba.
User avatar
tux
Serious Listener
Serious Listener
 
Posts: 89
Joined: Wed Jan 08 2014 15:23


Re: Volumio for PI 1.2 Feeback thread

Postby jimvonmoon » Fri Mar 07 2014 18:03

Unfortunately, I still get pops while listening to 192/24 FLACs on Cambridge Audio DacMagic 100.

Hardware connected to my Pi during playback:
- DAC
- network cable
- USB HDD
My hardware: Raspberry Pi (model B, rev 2.0) + Cambridge Audio DacMagic 100 + Creek OBH-11 + Sennheiser HD-650
Random avatar
jimvonmoon
Sunday DIYer
Sunday DIYer
 
Posts: 10
Joined: Sat Dec 21 2013 13:40


Re: Volumio for PI 1.2 Feeback thread

Postby sergiogomespires » Fri Mar 07 2014 18:54

Hi there. Just registered to let you guys know that /var/log/php_errors.log is filling up the sdcard in 1.2beta. It also happens if you do an "apt-get upgrade" on 1.1. I think php5 has been recently updated and causes this. I don't know php, so i can't help with a fix!
Random avatar
sergiogomespires
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Fri Mar 07 2014 18:50


Re: Volumio for PI 1.2 Feeback thread

Postby michelangelo » Fri Mar 07 2014 20:54

sergiogomespires wrote:Hi there. Just registered to let you guys know that /var/log/php_errors.log is filling up the sdcard in 1.2beta. It also happens if you do an "apt-get upgrade" on 1.1. I think php5 has been recently updated and causes this. I don't know php, so i can't help with a fix!


Yes, it has been updated! Thanks for this report, I'll investigate that!
User avatar
michelangelo
Founder
 
Posts: 4179
Joined: Sun Dec 15 2013 23:18


Re: Volumio for PI 1.2 Feeback thread

Postby lwtong » Sat Mar 08 2014 14:31

Today, version 1.2 is installed, use (http://item.taobao.com/item.htm?spm=a1z ... 5269012142) This es9023 board i2s connection skins, sounds good, faster than the 1.1 start version of the fast, smooth to operate than the original, thanks developers Michelangelo.
Random avatar
lwtong
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Sat Mar 01 2014 14:51

Next

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest