Uninstall YouTube-Plugin not working

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Uninstall YouTube-Plugin not working

Postby rost21A » Mon Feb 18 2019 20:21

Hello
Thank you very much for the new version 2.555, I just updated my Volumio. Clear improvements - that's great!
As a test, I have the plugin YouTube installed and can not uninstall it.
The uninstall seems to work normally, but the plugin is still installed after that.
Even a restart has brought no improvement.
It's a small detail and it does not seem urgent.

regards
rost21A
Rasperry Pi 2 / 3
Connected to Allo Boss DAC 1.2 (with dual Ultra low noise Power supply from DIYINHK, 0.8uV (LT3042), iFi-Audio iPower)
Hypex nCore 400 Amp, Boenicke Audio W5 SE Speaker
Listen to Flac up to 24/192 kHz, Qobuz Hi-Fi Sublime+...
Random avatar
rost21A
Audiophile
Audiophile
 
Posts: 108
Joined: Tue Dec 17 2013 21:25
Location: Switzerland

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Uninstall YouTube-Plugin not working

Postby ma_sk1 » Fri Feb 22 2019 17:33

I think that in version 2.555 uninstal not working on any plugin. But you can do it easy by deleting plugin folder in /data/plugins
the easiest way is to use WinSCP
User avatar
ma_sk1
Sunday DIYer
Sunday DIYer
 
Posts: 24
Joined: Tue Feb 06 2018 15:16


Uninstall YouTube-Plugin not working

Postby rost21A » Fri Feb 22 2019 20:58

Thanks for the tip!
From my Ubuntu desktop I've connected with SSH to Volumio and deleted the folder. (rm -r youtube)
Now the plugin is uninstalled :D
Rasperry Pi 2 / 3
Connected to Allo Boss DAC 1.2 (with dual Ultra low noise Power supply from DIYINHK, 0.8uV (LT3042), iFi-Audio iPower)
Hypex nCore 400 Amp, Boenicke Audio W5 SE Speaker
Listen to Flac up to 24/192 kHz, Qobuz Hi-Fi Sublime+...
Random avatar
rost21A
Audiophile
Audiophile
 
Posts: 108
Joined: Tue Dec 17 2013 21:25
Location: Switzerland


Uninstall YouTube-Plugin not working

Postby Josh2000 » Fri Feb 22 2019 22:32

Hi,

Yes - i can confirm. Uninstalling plugins is not working with v2.555.
I testet on 4 different devices and many different plugins.

The only way is to delete the plugin folders from their /data/plugin/.... locations

Plugins is what makes Volumio great against similar distributions. I hope the devs will spend a little more time into this again instead of only concentrating on the paid service things...
I prefer to donate - and also did so and will do in future.

Best Regards
Josef
User avatar
Josh2000
Audiophile
Audiophile
 
Posts: 153
Joined: Mon Oct 17 2016 16:43


Uninstall YouTube-Plugin not working

Postby owencape2 » Sat Jun 15 2019 20:55

I have been trying to use the volumio youtube plugin but I get this error every time I click on a song. I don't have a problem with authorizing it just says something about not being able to decode the video.
volumio error.PNG
volumio error.PNG (71.63 KiB) Viewed 160 times
Random avatar
owencape2
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Sat Jun 15 2019 20:51


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests