Tag bug

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Tag bug

Postby arty » Mon Oct 28 2019 01:44

Ver. 2.659

If your music file has a different value in tags artist and albumartist, then volumio doesn’t shows tracks correctly in albums section by go into. If you into album from my music - albums all is ok.
Attachments
BBE7BE0F-E98F-4F0C-8654-B562F9ADE382.png
BBE7BE0F-E98F-4F0C-8654-B562F9ADE382.png (1.02 MiB) Viewed 242 times
60B69BCE-6590-45FD-A49D-F4B9FAD31ABA.jpeg
60B69BCE-6590-45FD-A49D-F4B9FAD31ABA.jpeg (198.26 KiB) Viewed 243 times
D44A4325-5E4D-4B08-BB6C-C7F78DA4DB90.jpeg
D44A4325-5E4D-4B08-BB6C-C7F78DA4DB90.jpeg (227.22 KiB) Viewed 243 times
Random avatar
arty
Fresh off the boat
Fresh off the boat
 
Posts: 3
Joined: Fri Oct 25 2019 13:37

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Tag bug

Postby ggekiere » Mon Nov 18 2019 14:57

Hi,

I'm experiencing this bug since the latest update (2.668):
- if no "album artist" tag: everything works fine
- if the "artist" and the "album artist" tags are different: volumio doesn't display the songs when you access the album through the artist section (see the screenshot); besides, I can't play the album by adding it to the queue or trying to play it; but if I browse directly to the album, I can play it and the songs are displayed.

Hope I'm clear enough :)

Cheers,

Geoffrey.

Capture d’écran du 2019-11-18 15-55-22.png
Capture d’écran du 2019-11-18 15-55-22.png (2.1 MiB) Viewed 186 times
RaspberryPI 3B+, HifiBerry DAC+ standard
Random avatar
ggekiere
Fresh off the boat
Fresh off the boat
 
Posts: 7
Joined: Thu Jun 28 2018 15:23
Location: Paris, France


Tag bug

Postby tomstephens89 » Thu Nov 28 2019 21:54

I am also suffering this bug! 2.671
Random avatar
tomstephens89
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Apr 22 2019 16:46


Tag bug

Postby tomstephens89 » Sun Dec 01 2019 13:13

This has NOT been fixed in 2.673!!
Random avatar
tomstephens89
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Apr 22 2019 16:46


Tag bug

Postby michelangelo » Sun Dec 01 2019 16:16

Looking at it
User avatar
michelangelo
Founder
 
Posts: 4422
Joined: Sun Dec 15 2013 23:18


Tag bug

Postby tomstephens89 » Sun Dec 01 2019 19:31

michelangelo wrote:Looking at it


Thanks,

EDIT: The artist images are working now, it took a while though....

This album tag bug however is a MAJOR issue for me :-(
Random avatar
tomstephens89
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Apr 22 2019 16:46


Tag bug

Postby tomstephens89 » Tue Dec 03 2019 09:32

michelangelo wrote:Looking at it


Still not resolved?
Random avatar
tomstephens89
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Apr 22 2019 16:46


Tag bug

Postby tomstephens89 » Yesterday 20:17

Still no news?
Random avatar
tomstephens89
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Apr 22 2019 16:46


Tag bug

Postby michelangelo » Yesterday 20:31

Be patient, we have a todo list and some things take longer than others.
User avatar
michelangelo
Founder
 
Posts: 4422
Joined: Sun Dec 15 2013 23:18


Tag bug

Postby gkkpch » Yesterday 21:15

What a disgrace...
Some people, getting a marvelous (no, one of the best, if not the best in its category) piece of software for free, seem to think they can have it all, at once! now! for free! and when it does not work, complain about it like spoiled brats.
I'll continue to support the community anyway, but sometimes think...
Volumio OS Developer

You like my work? Then what about buying me a beer :)
User avatar
gkkpch
Moderator
 
Posts: 1661
Joined: Mon Dec 29 2014 22:38
Location: Bodensee, Switzerland

Next

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 3 guests