SOLVED New router, no hotspot

Get help for Volumio here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

SOLVED New router, no hotspot

Postby dronerer » Mon Jun 17 2019 10:25

Hi, I’ve just installed a new router, and therefore set a new wi-fi network , with a new password.
I rebooted my volumio Digione (heard the sound after a while), but I don’t see any hotspot appear in the wi-fi network panel of my control device. Tried to type 192.168.211.1, or volumio.local.....nothing.
My Digione is on, but I can’t access it, nor listen to any music.
The WiFi works fine with all the other devices connected to it (pc, tablet, phones, tv)
Thanks for your help.

Solved
Connect the Digione via Ethernet cable, accessed to volumio and set new WiFi (network name & password)
ASAT, sorry
Random avatar
dronerer
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Mon Jun 17 2019 10:15

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


SOLVED New router, no hotspot

Postby Enjoythis5 » Sat Jul 13 2019 17:39

How did you figured it out? I've been giving question like 2 weeks on hos to do that till a friend of mine didn't came and showed me http://www.router-reset.com . Now i owe him. There I found how to reset and set the router in the right way it has to work, it is a useful thing for sure.
Random avatar
Enjoythis5
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Wed Jul 10 2019 11:18


Return to Help

Who is online

Users browsing this forum: Bing [Bot] and 7 guests