[Solved] RPI B+ and ES9023 with V1.51 does not work

Get help for Volumio here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

[Solved] RPI B+ and ES9023 with V1.51 does not work

Postby bennybubble » Tue Nov 11 2014 21:02

Hi all,

I installed the latest version of volumio (1.51) on a RPI B+ with an ES9023 board:

http://www.audiophonics.fr/audiophonics ... -8396.html

Wiring according to :

http://www.tjaekel.com/T-DAC/files/RPi- ... deline.pdf

Selected Generic I2S driver but NOTHING happens, no audio out. Also when trying to play a file, the circle on the playback screen isn't updated while playing.

I Also red something about a patch but cannot find the details and if it is needed for V1.51, any idea's of what could be wrong in my setup?
Tried all mixer settings, and a lot of other things but no luck ....

Using the 'normal' 3.5 mm audio out, all works ok!

-ben
Random avatar
bennybubble
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Tue Nov 11 2014 20:45

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


RPI B+ and ES9023 with V1.51 does not work

Postby NWTStuff » Tue Nov 11 2014 23:34

Hi Ben,

I've had this combination working.

1. Wiring as follows :-
Didn't connect MCLK

RPIB+i2s-ES9023.JPG
RPIB+i2s-ES9023.JPG (30.15 KiB) Viewed 872 times


2. Select HiFiBerry i2s driver - it seems to work with the ES9023.

Kevin
User avatar
NWTStuff
Audiophile
Audiophile
 
Posts: 147
Joined: Thu Jul 24 2014 07:21


RPI B+ and ES9023 with V1.51 does not work

Postby michelangelo » Tue Nov 11 2014 23:52

bennybubble wrote:Hi all,

I installed the latest version of volumio (1.51) on a RPI B+ with an ES9023 board:

http://www.audiophonics.fr/audiophonics ... -8396.html

Wiring according to :

http://www.tjaekel.com/T-DAC/files/RPi- ... deline.pdf

Selected Generic I2S driver but NOTHING happens, no audio out. Also when trying to play a file, the circle on the playback screen isn't updated while playing.

I Also red something about a patch but cannot find the details and if it is needed for V1.51, any idea's of what could be wrong in my setup?
Tried all mixer settings, and a lot of other things but no luck ....

Using the 'normal' 3.5 mm audio out, all works ok!

-ben


Just to check. Did you reboot? Try to wait 20 seconds after the webui appears before applying the i2s profile.
User avatar
michelangelo
Founder
 
Posts: 4424
Joined: Sun Dec 15 2013 23:18


RPI B+ and ES9023 with V1.51 does not work

Postby bennybubble » Fri Nov 14 2014 18:55

NWTStuff wrote:Hi Ben,

I've had this combination working.

1. Wiring as follows :-
Didn't connect MCLK

RPIB+i2s-ES9023.JPG


2. Select HiFiBerry i2s driver - it seems to work with the ES9023.

Kevin


Selecting the HIFIBerry worked for me, tnx !
Random avatar
bennybubble
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Tue Nov 11 2014 20:45


Return to Help

Who is online

Users browsing this forum: No registered users and 2 guests