RadioParadise plugin Flac, works only for a while.

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

RadioParadise plugin Flac, works only for a while.

Postby danielfelix » Sat Jun 01 2019 21:15

At first glance it seems to me that using the web address, the only way to synchronize the metadata is manually.
It informs the duration of the song, but it can begin at any moment of the same, I do not see how to detect the beginning of the same one.
Daniel
RaspberryPi3 + Allo Boos DAC + Amp. Kenwood KA-400 + Focal Chorus 726 + Turntable Dual 504 + Cartdrige Shure M91E + Linear Power Unit DIY
User avatar
danielfelix
Objectivist
Objectivist
 
Posts: 493
Joined: Wed Feb 08 2017 16:24

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


RadioParadise plugin Flac, works only for a while.

Postby jocoman » Sun Jun 02 2019 13:05

OK. I'm poor at following directions and I went to install the plugin via ssh before removing the plugin, and new plugin failed to install.
The RP plugin does not show up in the settings so I can't delete it and start over.
So I'm stuck.


This is the error I get from my ssh command
The following error occurred when installing the plugin: Error: Plugin radio_paradise already exists

Thanks
I was just too excited in getting this fix....
Random avatar
jocoman
Sunday DIYer
Sunday DIYer
 
Posts: 28
Joined: Tue Sep 29 2015 20:49


RadioParadise plugin Flac, works only for a while.

Postby danielfelix » Sun Jun 02 2019 13:48

Try delete (if any) the folder /data/plugins/music_service/radio_paradise
Daniel
RaspberryPi3 + Allo Boos DAC + Amp. Kenwood KA-400 + Focal Chorus 726 + Turntable Dual 504 + Cartdrige Shure M91E + Linear Power Unit DIY
User avatar
danielfelix
Objectivist
Objectivist
 
Posts: 493
Joined: Wed Feb 08 2017 16:24


RadioParadise plugin Flac, works only for a while.

Postby jocoman » Sun Jun 02 2019 13:59

Thanks for the suggestion but the RP plugin is not there.I may need to rebuild my
whole system :{
Random avatar
jocoman
Sunday DIYer
Sunday DIYer
 
Posts: 28
Joined: Tue Sep 29 2015 20:49


RadioParadise plugin Flac, works only for a while.

Postby danielfelix » Sun Jun 02 2019 14:07

Excuse, but you try reboot before install new plugin?
Daniel
RaspberryPi3 + Allo Boos DAC + Amp. Kenwood KA-400 + Focal Chorus 726 + Turntable Dual 504 + Cartdrige Shure M91E + Linear Power Unit DIY
User avatar
danielfelix
Objectivist
Objectivist
 
Posts: 493
Joined: Wed Feb 08 2017 16:24


RadioParadise plugin Flac, works only for a while.

Postby jocoman » Sun Jun 02 2019 14:13

I put the fix in my second system and it installed properly.
Unfortunately it just cut out!
What's up with that?
Random avatar
jocoman
Sunday DIYer
Sunday DIYer
 
Posts: 28
Joined: Tue Sep 29 2015 20:49


RadioParadise plugin Flac, works only for a while.

Postby danielfelix » Sun Jun 02 2019 14:25

I am currently listening to the RP Mellow plugin (API) with the option Predownload Trak on Off and it works correctly.
Daniel
RaspberryPi3 + Allo Boos DAC + Amp. Kenwood KA-400 + Focal Chorus 726 + Turntable Dual 504 + Cartdrige Shure M91E + Linear Power Unit DIY
User avatar
danielfelix
Objectivist
Objectivist
 
Posts: 493
Joined: Wed Feb 08 2017 16:24


RadioParadise plugin Flac, works only for a while.

Postby jocoman » Mon Jun 03 2019 17:20

Everything up and running on 2 systems. YIPPEEE. THANK-YOU everyone. I'm in RadioParadise!
great place to be.
Random avatar
jocoman
Sunday DIYer
Sunday DIYer
 
Posts: 28
Joined: Tue Sep 29 2015 20:49


RadioParadise plugin Flac, works only for a while.

Postby danielfelix » Mon Jun 03 2019 19:00

Hi @jocoman, can you pay attention to the metadata synchronization of RP Mellow?
In my case it eventually desynchronizes ...
Daniel
RaspberryPi3 + Allo Boos DAC + Amp. Kenwood KA-400 + Focal Chorus 726 + Turntable Dual 504 + Cartdrige Shure M91E + Linear Power Unit DIY
User avatar
danielfelix
Objectivist
Objectivist
 
Posts: 493
Joined: Wed Feb 08 2017 16:24


RadioParadise plugin Flac, works only for a while.

Postby danielfelix » Tue Jun 11 2019 00:41

Hello Marco, I do not know if you read the post where I confirm that the metadata in RP Main Mix (FLAC API) and also in RP Mellow Mix (FLAC API) are desynchronized. I'm using the Predownload Track option in Off.
There are moments that the broadcast is abruptly cut off and another topic starts from the beginning. The metadata is not synchronized at that time either.
Daniel
RaspberryPi3 + Allo Boos DAC + Amp. Kenwood KA-400 + Focal Chorus 726 + Turntable Dual 504 + Cartdrige Shure M91E + Linear Power Unit DIY
User avatar
danielfelix
Objectivist
Objectivist
 
Posts: 493
Joined: Wed Feb 08 2017 16:24

PreviousNext

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests