Problem playing certain albums in Volumio 2.599 (and 2.598)

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Problem playing certain albums in Volumio 2.599 (and 2.598)

Postby dansheffield » Mon Aug 12 2019 14:06

Greetings,

I have been having problems adding certain albums to the play queue in recent versions of Volumio. The problem only occurs when I search for the album by title. For certain albums, when I click the album play button, nothing happens, and when I attempt to add the album to the queue, a message appears saying that the album has been added to the queue but no tracks appear in the queue. The individual tracks of the album can be played and queued with no problem. If I play the album after searching for the artist (instead of the title) and selecting it, it plays fine.

I had had this problem with older versions of Volumio, but in updates prior to 2.598, things had been working correctly. These albums play normally in Volumio 2.587, for instance.

At any rate, thank you for all your work in making Volumio such a terrific platform! Best wishes,

Dan
Random avatar
dansheffield
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Mon Aug 12 2019 13:45

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests