Pro-Ject Streambox S2 Ultra - No reconnect after wi-fi drop

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Pro-Ject Streambox S2 Ultra - No reconnect after wi-fi drop

Postby Plug » Fri Aug 02 2019 07:54

Something I've noticed recently: If I restart my router, and so the Streambox loses it's wi-fi connection, it will not reconnect once the network is back up. The Streambox just drops off the network and I need to restart it in order to get it back on.
Random avatar
Plug
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Jul 08 2019 10:07

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Pro-Ject Streambox S2 Ultra - No reconnect after wi-fi drop

Postby Plug » Wed Sep 04 2019 14:47

Just testing this after updating to latest version (1.041) and it seems there's no change. If - for example - the router is restarted and so the wifi drops out for short while, the Streambox will then not automatically reconnect once the wifi network is up and running again. In this situation, the only way that I can resume control of the Streambox is to turn it off and on again using the button on the chassis - when it's turned on it connects to the network as normal. But this is not a very elegant solution.
Random avatar
Plug
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Jul 08 2019 10:07


Pro-Ject Streambox S2 Ultra - No reconnect after network dro

Postby Plug » Mon Sep 16 2019 08:49

A little more testing... I tried connecting to the network via ethernet rather than wifi, and found that the equivalent problem is occuring here, too: If the Streambox loses it's connection to the network, say, when the router is switched off, it won't regain the connection when the router is switched on, even if connected via ethernet. The same thing happens if the ethernet cable is unplugged and then plugged back in again. The streambox won't regain the connection and the only way of restoring it is to restart it by turning it off and on via the button on the chassis. So the problem is not confined just to wifi.
Random avatar
Plug
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Jul 08 2019 10:07


Pro-Ject Streambox S2 Ultra - No reconnect after wi-fi drop

Postby michelangelo » Mon Sep 16 2019 09:16

I am testing as we speak.
This seems however a thing related to your router: probably the dhcp server does not assign a new address?
User avatar
michelangelo
Founder
 
Posts: 4320
Joined: Sun Dec 15 2013 23:18


Pro-Ject Streambox S2 Ultra - No reconnect after wi-fi drop

Postby Plug » Mon Sep 16 2019 14:42

Hi Michelangelo - thanks for replying :D
The router is set to always use the same ip for this device, so not sure. Also, the same problem does not occur (and has never occurred) with any other devices on the network. But happy to try any suggestions.
Random avatar
Plug
Fresh off the boat
Fresh off the boat
 
Posts: 9
Joined: Mon Jul 08 2019 10:07


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests