Not connecting to WiFi

Get help for Volumio here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Not connecting to WiFi

Postby efrank » Sat Oct 12 2019 17:44

I've been enjoying my Volumio player for several months now, and I couldn't be happier. However, a week ago, and all of sudden, my Volumio player will not connect to the WiFi anymore, the Ethernet connection work's fine, but no WiFi. I pulled the Volumio SD card and replaced it with a Raspian, and it connects right away, so its not the Raspi. I tried a new SD card with a fresh Volumio download and it still will not connect. I have 2 Raspberry Pi's and it doesn't work on either board. All of the settings on the Volumio are at default and running the latest update. Also, when I ran the set-up Wizard, it said that the wireless connection failed, and BTW, my Raspi is within 3 feet of the router and all of my other wireless devices work just fine so.

Any ideas on whats up with that?
Random avatar
efrank
Sunday DIYer
Sunday DIYer
 
Posts: 12
Joined: Sat Apr 20 2019 18:27

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Not connecting to WiFi

Postby Pluto » Sun Oct 13 2019 08:53

I'have the same problem after upgrade 2.632!!
Can you help me?
Random avatar
Pluto
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Sun Oct 13 2019 08:50


Not connecting to WiFi

Postby michelangelo » Sun Oct 13 2019 13:33

Guys, can you please send logs:
https://volumio.github.io/docs/User_Man ... oting.html

Then paste the log link to an email to: info at volumio dot org

So we will be able to understand what goes wrong

Thanks
User avatar
michelangelo
Founder
 
Posts: 4320
Joined: Sun Dec 15 2013 23:18


Not connecting to WiFi

Postby efrank » Yesterday 02:03

Regretfully I do not know how to provide you with a log link, sorry.
Random avatar
efrank
Sunday DIYer
Sunday DIYer
 
Posts: 12
Joined: Sat Apr 20 2019 18:27


Not connecting to WiFi

Postby efrank » Yesterday 16:18

I think I figured out, I hope this is where I'm to put the link.

http://logs.volumio.org/volumio/2wXnhOc.html
Random avatar
efrank
Sunday DIYer
Sunday DIYer
 
Posts: 12
Joined: Sat Apr 20 2019 18:27


Not connecting to WiFi

Postby PaulM » Today 07:06

Have you already tried to simply re-configure the wifi in Volumio? From the logs it seems that it cannot authenticate due to a wrong key - see the code snippet below that pops up several times in your log. As far I can see - but I'm no expert - there is nothing strange going on in the logs.

Try resetting the wifi in Volumio first, maybe also reboot the router (in some cases that also helps), and please report back :)


Code: Select all
Oct 14 16:15:01 volumio wpa_supplicant[828]: wlan0: CTRL-EVENT-SSID-REENABLED id=1 ssid="Frontier0104"
Oct 14 16:15:01 volumio wpa_supplicant[828]: wlan0: Trying to associate with SSID 'Frontier0104'
Oct 14 16:15:04 volumio wpa_supplicant[828]: wlan0: Associated with 74:44:01:28:c5:87
Oct 14 16:15:04 volumio wpa_supplicant[828]: wlan0: CTRL-EVENT-REGDOM-CHANGE init=COUNTRY_IE type=COUNTRY alpha2=US
Oct 14 16:15:14 volumio wpa_supplicant[828]: wlan0: Authentication with 74:44:01:28:c5:87 timed out.
Oct 14 16:15:14 volumio wpa_supplicant[828]: wlan0: CTRL-EVENT-DISCONNECTED bssid=74:44:01:28:c5:87 reason=3 locally_generated=1
Oct 14 16:15:14 volumio wpa_supplicant[828]: wlan0: WPA: 4-Way Handshake failed - pre-shared key may be incorrect
Oct 14 16:15:14 volumio wpa_supplicant[828]: wlan0: CTRL-EVENT-SSID-TEMP-DISABLED id=1 ssid="Frontier0104" auth_failures=10 duration=139 reason=WRONG_KEY
Random avatar
PaulM
Audiophile
Audiophile
 
Posts: 157
Joined: Sat Mar 07 2015 12:37


Not connecting to WiFi

Postby efrank » Today 16:42

Hello PaulM and thank you for supplying that snippet of my log file.

For the most part, I don't understand log files but what got my attention was on the very last line where it stated "reason=WRONG_KEY", so I thought I'd take a look, and sure enough, it "was" the wrong key!

Clearly at some point in time I put that wrong key in, but I don't know why I would have had to since it has been working just fine. Hmm but I'll take the blame on this one :)

Thanks again Paul for helping me narrow down the possibilities because now I have a working "wireless" Volumio player once again.

Enjoy the music fella's :)
Random avatar
efrank
Sunday DIYer
Sunday DIYer
 
Posts: 12
Joined: Sat Apr 20 2019 18:27


Return to Help

Who is online

Users browsing this forum: No registered users and 0 guests