No network after reboot

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

No network after reboot

Postby talonx » Tue Sep 03 2019 18:02

I have installed the latest Volumio for RPI 2.599 on my RPI + Kali + Piano 2.1. It comes up fine when I boot it for the first time (with a LAN cable). After I configure it using the first time wizard, choosing Piano 2.1 as the DAC, it asks to reboot. After the reboot, it is not accessible any longer over the network.

I tried an nmap on the LAN, and it showed just 111/tcp port open (for "rpcbind").

Any ideas? Should I try an older Volumio image?
Random avatar
talonx
Fresh off the boat
Fresh off the boat
 
Posts: 4
Joined: Tue Sep 03 2019 17:34

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Re: No network after reboot

Postby advr61 » Sun Sep 08 2019 07:08

I have something similar with the new Pi 4, 4gb version.

It's ruining fine until you change something in the settings. Utp connected, but not reachable anymore.



Verstuurd vanaf mijn SM-G960F met Tapatalk
Random avatar
advr61
Sunday DIYer
Sunday DIYer
 
Posts: 23
Joined: Mon Jan 02 2017 10:22


No network after reboot

Postby chsims1 » Sun Sep 08 2019 08:05

Can you check that the IP address is what you think it is via your router, or possibly through 'nmap -sP 192.168.x.1-255'?
New to Volumio? Please read the Quick Start Guide to get your system up and running :). FAQs? Docs?
User avatar
chsims1
Moderator
 
Posts: 1844
Joined: Sat Aug 02 2014 10:44
Location: East Yorkshire, UK


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests
cron