Kuman 3.5" Display

Get help for Volumio here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Kuman 3.5" Display

Postby Koto » Wed Apr 03 2019 15:04

Hello!
I've been trying for the last couple of days to get my Kuman 3.5" Display to work. I got this working in Rasbpian using lcd-show with no issues so I can confirm the hardware and drivers are working.


Installed and enabled the touch screen plugin via web interface.
Installed lcd-show and this causes my system to be unbootable. Determined that lcd-show modifies the cmdline.txt and changes the boot parameter.
I changed it back to /imgpart=/dev/mmcblk0p2 imgfile=/volumio_current.sqsh

Now it gets hung up on random: crng init done .


Looking for some help and suggestions with this. Also is there any way to access the boot logs via another system? i loaded the SD card into ubuntu and can't find /var/log

Thanks!
Random avatar
Koto
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Wed Apr 03 2019 14:58

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Kuman 3.5" Display

Postby Koto » Thu Apr 04 2019 17:54

Ended up fixing the issue after much trial and error.

In /boot/ had to restore cmdline.txt to its original,
in config.txt had to append the original text to the end.
Works good now!
Random avatar
Koto
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Wed Apr 03 2019 14:58


Kuman 3.5" Display

Postby Kaaf » Fri Sep 13 2019 10:38

Koto,
I have the same display. It seems to boot nice. But the touchscreen is not working. GUI looks fine

What is your setup and how did you get it working?

Help is appreciated
Random avatar
Kaaf
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Fri Sep 13 2019 10:32


Return to Help

Who is online

Users browsing this forum: No registered users and 7 guests