issue on RPi4: no audio-jack working

Need help with MyVolumio? That's the place to get help and support (MYVOLUMIO ONLY)

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

issue on RPi4: no audio-jack working

Postby lnav » Fri Sep 06 2019 02:48

Hello. I installed last Volumio version on microSD for running Raspberry Pi 4B (4GB). It runs fine, but playback sound-out is not working on audio jack. Any idea how to fix this issue?? Thanks.
Random avatar
lnav
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Fri Sep 06 2019 02:41

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


issue on RPi4: no audio-jack working

Postby cca79 » Fri Sep 06 2019 17:22

Confirmed; I have the exact same issue. Also with a RPI 4 with 4GB memory. I'm using the latest version of the software:
VERSION: 2.599
RELEASE DATE: 02-08-2019

I have no clue if the 4GB is related though; I don't have 1/2GB board to make a comparison.

I'm interested in buying a DAC soonish; but I'm a bit in doubt which one to buy. Allo Boss 1.2 still seems a safe bet. But then I wonder if a DAC might contribute to the warmth of the RPI4; And I'd like to have a proper casing for the RPI4 including the DAC. So I think I'll have to wait a bit here...
Random avatar
cca79
Fresh off the boat
Fresh off the boat
 
Posts: 4
Joined: Fri Sep 06 2019 17:15


issue on RPi4: no audio-jack working

Postby cca79 » Fri Sep 06 2019 17:26

BTW I don't think this is "MyVolumio" specific though.

Maybe this thread should have been categorized on "Help and troubleshooting":
help.html
Random avatar
cca79
Fresh off the boat
Fresh off the boat
 
Posts: 4
Joined: Fri Sep 06 2019 17:15


Re: issue on RPi4: no audio-jack working

Postby advr61 » Sun Sep 08 2019 07:05

Have the same issue as well with 4gb pi



Verstuurd vanaf mijn SM-G960F met Tapatalk
Random avatar
advr61
Sunday DIYer
Sunday DIYer
 
Posts: 14
Joined: Mon Jan 02 2017 10:22


issue on RPi4: no audio-jack working

Postby cca79 » Wed Sep 11 2019 16:49

Updated today to : 2.609 / : Wed Sep 11 00:47:44 CEST 2019
Still no sound with Volumio.

I didn't verify though, if I do have sound through something like Raspbian. Did anyone validate this (just to validate that the RPI4 with 4GB has sound through the Jack with another OS)?

I'll try it anyways, but I'll wait until I have a spare micro SD card
Random avatar
cca79
Fresh off the boat
Fresh off the boat
 
Posts: 4
Joined: Fri Sep 06 2019 17:15


issue on RPi4: no audio-jack working

Postby cca79 » Wed Sep 11 2019 17:04

While trying to play an MP3 file, I noticed the following weird behavior:
Every time I adapt the volume level, the song seems to go back to the beginning of the song..... My hunch is, this is ALSO an issue when you have a DAC hat.

Anyone?
Random avatar
cca79
Fresh off the boat
Fresh off the boat
 
Posts: 4
Joined: Fri Sep 06 2019 17:15


issue on RPi4: no audio-jack working

Postby michelangelo » Fri Sep 13 2019 09:34

We are investigating. I confirm jack does not work on PI4
User avatar
michelangelo
Founder
 
Posts: 4235
Joined: Sun Dec 15 2013 23:18


issue on RPi4: no audio-jack working

Postby deltasound » Fri Sep 13 2019 09:40

is there a work around for it. Our can i install a previous version of volumio
Random avatar
deltasound
Fresh off the boat
Fresh off the boat
 
Posts: 3
Joined: Thu Sep 12 2019 22:21


issue on RPi4: no audio-jack working

Postby michelangelo » Fri Sep 13 2019 09:45

No workarounds, and previous versions won't work on PI4
User avatar
michelangelo
Founder
 
Posts: 4235
Joined: Sun Dec 15 2013 23:18


issue on RPi4: no audio-jack working

Postby seph » Mon Sep 16 2019 01:38

v2.609 installed on Raspberry Pi 4 [2GB] on 8GB microSD
No sound thru headphone jack. Works on a USB to 3.5mm adapter though.

Clean and validated install on memory card.
Random avatar
seph
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Mon Sep 16 2019 01:35

Next

Return to MyVolumio Help and Support

Who is online

Users browsing this forum: No registered users and 1 guest