FLAC library not completely scanned

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

FLAC library not completely scanned

Postby hexxx » Sat Oct 19 2019 14:47

I have volumio player installed on a RPI4 connected to a Synology NAS with two libraries:

- FLAC
- MP3

The MP3 library gets scanned without issues but the FLAC library stops at 20%. I don't know the cause of this.

If anyone has had any problem like this please advise or if I have to post a setting or upload a log I'll do it

Thanks
Rodrigo
Random avatar
hexxx
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Sat Oct 19 2019 14:38

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


FLAC library not completely scanned

Postby martinmos » Wed Dec 04 2019 20:22

I have just the same experience on x86 platform ... not fixed yet.
Random avatar
martinmos
Fresh off the boat
Fresh off the boat
 
Posts: 8
Joined: Sat Oct 05 2019 18:21


FLAC library not completely scanned

Postby Charly » Yesterday 13:19

Added some new folders to library and got the same problem - found out that cause was damaged FLAC file (incomplete download). After removing it scan completed normally. I had similar issues with Windows payers that manage libraries. It would be great if Volumio was able to skip damaged files, but this problem is not so significant - we can work around it adding to library in portions to find problematic file.
Random avatar
Charly
Sunday DIYer
Sunday DIYer
 
Posts: 22
Joined: Sun Apr 26 2015 12:09


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 4 guests