Fail to decode DTS in WAV format

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Fail to decode DTS in WAV format

Postby Eric Ren » Sat Feb 16 2019 10:50

Hi,
I'm new to Volumio, like the neat UI especially support of cue, however, latest version VERSION: 2.526 fail to decode DTS music ripped in WAV format. (Didn't test previous version). The same music files can be decoded by Moodeaudio, I suspect it's a bug in MPD which Volumio deploys with a different version and decoder cfg to Moodeaudio.

Could someone help to fix in next release?

Thanks,
Eric
Random avatar
Eric Ren
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Sat Feb 16 2019 10:42

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Fail to decode DTS in WAV format

Postby khalid » Sun Aug 25 2019 21:21

I'm having the same issue with a number of albums that are .wav files encoded with dts. I'm playing through HDMI connected to a Sony amplifier (STRD A 5400ES) using the latest build (volumio-2.599-2019-08-02-pi.img).
I have used the same Pi with MoOde recently which seems to work ok on most if not all the same files. Obviously, I prefer to use Volumio hence this note.

I'd appreciate any information on this (if it is an) issue and how one can correct it.

Many thanks.
Random avatar
khalid
Fresh off the boat
Fresh off the boat
 
Posts: 1
Joined: Sun Aug 25 2019 21:14


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests