ALLO DIGIONE SIGNATURE + KODI= No sound

Get help for Volumio here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

ALLO DIGIONE SIGNATURE + KODI= No sound

Postby adriano » Wed Jun 12 2019 20:12

Hi everyone!
I'm newbie about Volumio &Co. I've buyed Allo Digione Sig. player, and I've installed Kodi plugin.
I need some help, because I can't hear anything by kodi player, but music playing on volumio soft sounds great.
How can I fix this problem? Please help me..

Thank you!

PS: I set ALSA output on kodi and disabled sturtup sound on volumio too. What else have me to do?
:?

Thanks.
Random avatar
adriano
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Wed Jun 12 2019 20:06

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


ALLO DIGIONE SIGNATURE + KODI= No sound

Postby chsims1 » Wed Jun 12 2019 20:32

Contact the plugin author or report an issue on their Github page https://github.com/Saiyato/volumio-kodi-plugin/issues
New to Volumio? Please read the Quick Start Guide to get your system up and running :). FAQs? Docs?
User avatar
chsims1
Moderator
 
Posts: 1799
Joined: Sat Aug 02 2014 10:44
Location: East Yorkshire, UK


ALLO DIGIONE SIGNATURE + KODI= No sound

Postby adriano » Wed Jun 12 2019 21:34

chsims1 wrote:Contact the plugin author or report an issue on their Github page https://github.com/Saiyato/volumio-kodi-plugin/issues


Thank you for your reply!
I'll try..

If anyone had same problem, please write me here how can I solve it.
Manymanymanymany thanx!
Random avatar
adriano
Fresh off the boat
Fresh off the boat
 
Posts: 2
Joined: Wed Jun 12 2019 20:06


Return to Help

Who is online

Users browsing this forum: No registered users and 3 guests