Albums Various Artists not start

If something seems really buggy, report it here!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Albums Various Artists not start

Postby gtgibo » Thu Nov 07 2019 07:09

Hi everyone, I found a new bug. "Various Artists" metadata albums do not start. Volumio is updated to the latest version available. Possible solution? Has anyone found the same bug?
Random avatar
gtgibo
Fresh off the boat
Fresh off the boat
 
Posts: 8
Joined: Fri Feb 02 2018 10:27

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Albums Various Artists not start

Postby LarsF » Fri Nov 08 2019 12:20

Same for me, i think the problem is Artist and Album Artist id3 tag, if they differ then volume have problem. You can get around it by create a playlist of the album. I guess the developers is working on this
Random avatar
LarsF
Sunday DIYer
Sunday DIYer
 
Posts: 10
Joined: Thu Feb 21 2019 19:05


Albums Various Artists not start

Postby gtgibo » Sat Nov 09 2019 08:05

Thanks for the reply. In fact I contacted the developers and they replied that they solved the problem in the next update.
Random avatar
gtgibo
Fresh off the boat
Fresh off the boat
 
Posts: 8
Joined: Fri Feb 02 2018 10:27


Albums Various Artists not start

Postby LarsF » Sat Nov 09 2019 09:22

looking forward to next release, annoying bug
Random avatar
LarsF
Sunday DIYer
Sunday DIYer
 
Posts: 10
Joined: Thu Feb 21 2019 19:05


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 5 guests